Probleme de relais (dechargement de batterie en roulant )

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
Kevin24
50+ msg
50+ msg
Messages : 67
Enregistré le : ven. 03 juin 2016, 13:59
type de landcruiser : BJ 40
ville : Challans
pays : france
mon job : Carrossier peintre

Re: Probleme de relais (dechargement de batterie en roulant )

Messagepar Kevin24 » mer. 25 avr. 2018, 21:16

daccord je vais faire ca alors merci
mais jai limpression quil me manque un regulateur ...
car jai le regulateur de tension qui es fixer coter gauche sur la caisse
mais sur la photo que jai poster plus haut sur le coter droit jai des fiche qui sorte et on ma parler un regulateur de charge alors ou il es celui ci ??? car je pense que cest ca qui me manque .....

Avatar du membre
absolutloisirs
1000+ msg
1000+ msg
Messages : 1749
Enregistré le : lun. 27 juil. 2009, 18:42
type de landcruiser : BJ 40
HJ 45
FJ 40
ville : Saint Aubin des Chaumes
pays : france
référent local du club : oui
mon job : Prestataire d'activités sportives de loisirs: VTT, canoë, parc aventure
Localisation : Charancy 58
Contact :

Messagepar absolutloisirs » mer. 25 avr. 2018, 23:20

Non, il ne manque pas, c'est lui le regulateur de charge. ;)

Image
Etienne

BJ 40 de 81 avec treuil méca et caisse pourrie, et 4 freins à disque!...mais du coup, plus stock!
HJ 45 de 79 avec treuil méca dans son jus, benne de serie 7.
FJ 40 de 77 avec treuil méca
ImageImageImageImage

Avatar du membre
Kevin24
50+ msg
50+ msg
Messages : 67
Enregistré le : ven. 03 juin 2016, 13:59
type de landcruiser : BJ 40
ville : Challans
pays : france
mon job : Carrossier peintre

Messagepar Kevin24 » jeu. 26 avr. 2018, 13:26

ah ok sa marche du coup cest quoi les autrer fiches ??
du coup jai essayer vos methode ca ne marche pas
il cale pas et laternateur il charge jai tester

Avatar du membre
nbcnb
500+ msg
500+ msg
Messages : 721
Enregistré le : lun. 07 févr. 2005, 11:35
type de landcruiser : BJ45 BJ46
ville : Castelnaudary
pays : france
mon job : non renseigné
Localisation : 11

Messagepar nbcnb » jeu. 26 avr. 2018, 13:52

batteries nazes , ils prennent plus la charge................
Toyota BJ45 PU - 1983
Toyota BJ46 - 1984
Toyota HZJ74 - 2001
Toyota HDJ80-24s - 1995 -
Toyota HDJ100 - BA5 Adonis - 2004
Toyota HJ61 - 1989
Toyota HJ457 - 1975

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2978
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » jeu. 26 avr. 2018, 14:32

Moteur tournant : 26v mini
Chaque batterie individuellement : au moins 13V

Immédiatement après l'arrêt refaire la mesure qui doit être identique
Après quelques heures refaire la mesure. 12,7 v mini sinon batterie HS.
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » dim. 10 mars 2019, 10:17

Bonjour,
Je déterre le sujet.
J'ai changé mon régulateur et je trouve 25 V entre la masse et le + du démarreur
Et je mesure 12,8 V sur chaque batterie.
Pensez vous que le régulateur fonctionne ?
Merci d'avance.

Avatar du membre
absolutloisirs
1000+ msg
1000+ msg
Messages : 1749
Enregistré le : lun. 27 juil. 2009, 18:42
type de landcruiser : BJ 40
HJ 45
FJ 40
ville : Saint Aubin des Chaumes
pays : france
référent local du club : oui
mon job : Prestataire d'activités sportives de loisirs: VTT, canoë, parc aventure
Localisation : Charancy 58
Contact :

Messagepar absolutloisirs » dim. 10 mars 2019, 11:26

William_ a écrit :Bonjour,
Je déterre le sujet.
J'ai changé mon régulateur et je trouve 25 V entre la masse et le + du démarreur
Et je mesure 12,8 V sur chaque batterie.
Pensez vous que le régulateur fonctionne ?
Merci d'avance.

moteur tournant?
Etienne

BJ 40 de 81 avec treuil méca et caisse pourrie, et 4 freins à disque!...mais du coup, plus stock!
HJ 45 de 79 avec treuil méca dans son jus, benne de serie 7.
FJ 40 de 77 avec treuil méca
ImageImageImageImage

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » dim. 10 mars 2019, 15:32

Oui, avec le moteur tournant
Et j'ai mesuré à la sortie de la borne de l'alternateur avec la masse de la batterie, côté passager : 27 v
Régulateur :
Entrée : 24,2 v
Sortie 1 : 14,3 v
Sortie 2 : 13,3 v
Batterie passager : 12,2 v
Batterie conducteur : 12,6 v
Les deux batteries : 24,7 v

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » dim. 10 mars 2019, 19:42

Essai avec un autre régulateur, toujours moteur tournant :
Régulateur :
Entrée : 24,3 v
Sortie 1 : 13,6 v
Sortie 2 : 13,3 v
Batterie passager : 12,2 v
Batterie conducteur : 12,6 v
Les deux batteries : 24,7 v
Qu'en pensez-vous ?

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2978
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » dim. 10 mars 2019, 21:08

L'alternateur semble correct.
Il y a un problème avec le déséquilibre entre les deux batteries.
Quelles sont les tensions des batteries après 12 h sans fonctionnement ?
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » dim. 10 mars 2019, 21:27

Merci, je regarderai demain matin et te donnerai le resultat
Petit détail, j'ai un coupe-circuit sur le câble de masse qui part de la batterie côté passager.
Mais étrangement, lorsque le coupe-circuit est coupé, il reste du courant dans le BJ.
Pas suffisamment pour démarrer, mais il y a des voyants qui restent allumés.
Je ne comprends pas comment cela est possible, car si la masse est coupé, par où le courant circule ?

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » lun. 11 mars 2019, 07:07

Apres 12 heures sans fonctionnement :

Batterie passager : 12,30 v
Batterie conducteur : 12,70 v
Les deux batteries : 24,80 v

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2978
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » lun. 11 mars 2019, 08:56

Les batteries semblent tenir la charge mais elles sont déséquilibrées. Recharge séparément celle qui a 12,3 v jusqu'à 12,7 +/- 0,1v.

Concernant le coupe-circuit, vérifie qu'il est bien isolé, sans fuite de courant provoquée par la saleté, le sel ou la corrosion. Pour être certain, débranche le câble côté châssis.
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
William_
2000+ msg
2000+ msg
Messages : 2073
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » lun. 11 mars 2019, 10:42

Ok, je te remercie.
Donc, si je comprends bien,
Mon alternateur fonctionne bien, sortie 27 v
Mon régulateur est ok
Mais si ma batterie de droite se décharge, cela peut venir d'un problème de masse ?

bj42
1000+ msg
1000+ msg
Messages : 1160
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » lun. 11 mars 2019, 12:16

voyants allumés avec coupe circuit coupé et contact mis?


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités